パソコンをもっと便利に

「上級者も納得のいくツールを初心者にもわかりやすく」をモットーに、パソコンをより便利にするソフトを紹介しています。

PREV | PAGE-SELECT | NEXT

≫ EDIT

スポンサーサイト

上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。

| スポンサー広告 | --:-- | comments(-) | trackbacks(-) | TOP↑

≫ EDIT

対応していないアドオンを強制インストールするアドオン 「Nightly Tester Tools」

今回は、古いバージョンのFirefox用のアドオンを
強制的にインストールする方法を紹介したいと思います。

現在のFirefoxのバージョンは3.6ですが、
アドオンの中にはまだ3.6に対応していないアドオンも数多く存在します。

ただ、公式サイトでは対応していないと書かれていても、
強制的にインストールしたら動作するアドオンもあるのです。

そのようなアドオンを使用したい場合に、
バージョンチェックをすり抜けるためのアドオンが
今回紹介する「Nightly Tester Tools」です。



icon
Nightly Tester Tools
作成者: Mossop
互換性:3.0b5 - 3.7a2pre(投稿時現在)
URL:https://addons.mozilla.org/ja/firefox/addon/6543
おすすめ度:





【使用方法】
まずは「Nightly Tester Tools」をインストールしてFirefoxを再起動します。

これで強制インストールの準備は完了です。
次に、強制インストールの方法を説明します。
今回は、バージョン3.6のFirefoxで、
バージョン3.0までにしかインストールできない
TagSifter」をインストールしてみます。

TagSifterのページにいくと、普段インストールしているボタンが
バージョン非対応のために押せなくなっています。
nightly1

そこで、ページの下のほうにあるリリースノートをクリックします。
nightly2

すると、「Firefoxに追加」ボタンが押せるので、
一番バージョンが新しい(一番上の)アドオンをインストールします。
nightly3

ここまではいつも通りですが、
nightly4

その後、バージョン非対応のため、いつもとは異なるウィンドウが現れます。
ここで「Force Install」を押します。
nightly5

これで再起動を行えば、強制インストールは完了です。
nightly6


もちろん強制インストールすると正しく動かないアドオンも存在します。
ですが、常用しているアドオンが新しいFirefoxに非対応であれば
試してみる価値はあるでしょう。

非対応のアドオンを強制インストールするもう一つの方法
スポンサーサイト

| アドオン | 13:28 | comments:0 | trackbacks:0 | TOP↑

COMMENT















非公開コメント

TRACKBACK URL

http://mottobenrini.blog70.fc2.com/tb.php/10-a654b6cb

TRACKBACK

PREV | PAGE-SELECT | NEXT

上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。